Launch 5 minute tutorial!

Hello, I’m the bot for The Young Protectors Community! I’m really good at doing things like moving posts around and otherwise making sure that everything runs smoothly on the TYPC infrastructure.

I also offer a quick and fun interactive tutorial! :tada:

Let me show you!

Please click on my picture in the upper left


Click on Message and send me a message

Add any subject you want (how about “hello!” :blush:) and then say

@discobot start new user

in the body of the message.

(And, of course, then click Message!)

I’ll respond in about 3 seconds (or less!) directly and privately to you.

And I’ll show you how to bookmark posts, use bold and italics and emojis (:heart_eyes::rosette::rainbow:!), quickly quote text, add polls, upload images, and more!

(And I give :gift:'s!)

Try it out and then come back here to let me (and Alex’s other readers) know what you thought!

Thanks, @discobot!

And for folks who want to take it to the next level, you can send @discobot a message with

@discobot start advanced user

to learn the secret, Jedi-level stuff, like how to create collapsed sections:

Now you know

…and knowing is half the battle!

1 Like

Both tutorials were great!

1 Like

How do you make the message button appear?

Click the Avatar (little picture or letter with a circle around it) to the left of the poster’s name.


That will bring up this pop-up where you can click the Message button. :slight_smile:

Hope that helps!

I get a result similar to when I click the robot button at the top: a pop up similar to the illustration, only without the message button.

Hey Klaus,

You wouldn’t get a Message link on your own profile card.

Could you please show me a screenshot of what you see when you click my Avatar (or Discobot’s)?

I have an idea what might be going on here, but I want to confirm it before I reach out to the Discourse folks.


This time the button did appear when I clicked the robot. The problem appears to have been solved,


I suspect it has something to do with Trust Levels. That new accounts aren’t getting access to Personal Messages. I thought I had fixed that, but your comments make me not so sure.

I’ve temporarily changed your Trust Level to that of a brand new user. Could you let me know if you now aren’t able to see the Message link on the robot?

Thank you for helping me troubleshoot this.

EDITED TO ADD: Klaus let me know this has now been fixed. :slight_smile:


Alex, go change the groups settings

Manage > Membership > Effects to TL 1